skin: 1 2 3 4 |  Login | Join |

dancetech forums

23-Oct-2019

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   PC-tech

Subject: Midiman_Audiophile 2496


Viewing all 3 messages  -  View by pages of 10:  1


Original Message 1/3             27-Oct-03  @  06:46 PM   -   Midiman_Audiophile 2496      [Link: M-audio - Delta Audiophile 2496]

WO2E

Posts:

Link?:  No link

File?:  No file



I HAVE BEEN A USER OF THE MIDIMAN 2496 FOR OVER A YEAR NOW I UP GRADED TO WINDOWS XP FROM WINDOWS ME. NOW MY SOUND IS NOT WORKING WITH XP! WHAT COULD I DO TO KEEP THIS CARD WORKING WITH XP?.



[ back to forum ]              [quote]

Message 2/3             01-Nov-03  @  08:11 AM   -   RE: Midiman_Audiophile 2496

k

Posts:

Link?:  No link

File?:  No file



get the right drivers from midimans website - it works fine in XP



[ back to forum ]              [quote]

Message 3/3             13-Jan-05  @  06:50 PM   -   RE: Midiman_Audiophile 2496

nathaniel

Posts:

Link?: Link

File?:  No file



To my troubleshooting saver,

Can you help? I have got a mac G4 running system 9.2.2 (installed from an
updater from mac site) with 350Mhz and 512 RAM, 80Gig.

My problem is that I just recently purchased an Audiophile 2496 which is pretty
cool when I get the sound to come out...as sometimes when I boot up nothing
comes out but little crackles and pops when trying to see what's up in the sounds
control panel. so I reeboot and pot luck sometomes it comes out on the card...But
WHY?

I've up'd the memory on all the apps. I thought could do with it and i've eliminated
all the extensions I do not need and now on top of all that the Midi doesn't even
work with my MPC2000XL. Once connected via midi itwon't control but when 'play'
is pressed on the MPC it does some crazy stuff like the midi info is trying to catch
up or something, eratic sounding.

And lastly could you recommend a sound card for my system?

Thanx alot and I hope all your future productions are HITS!!!

Nathaniel



[ back to forum ]              [quote]

Viewing all 3 messages  -  View by pages of 10:  1

There are 3 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)