skin: 1 2 3 4 |  Login | Join |

dancetech forums

23-Oct-2019

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   PC-tech

Subject: Both on one?


Viewing all 8 messages  -  View by pages of 10:  1


Original Message 1/8             28-May-04  @  01:33 AM   -   Both on one?

brad

Posts: 154

Link?: Link

File?:  [image]



[image file]


Alright ‘dere buddies- is it bad to have my CD-ROM and 3rd hard drive (for audio)
on the same Promise controller? Any possible bandwidth fights between the two
devices?

Got my new mobo and CPU all up and running but anytime I plug a drive into IDE-
2, my 'puter endlessly searches for IDE devices on startup! Hence the controller...

What do you think? I asked epox tech support and the dude goes, "duh- try
another IDE cable?"



[ back to forum ]              [quote]

Message 2/8             28-May-04  @  06:02 AM     Edit: 28-May-04  |  06:04 AM   -   RE: Both on one?

psylichon

Posts: 4573

Link?: Link

File?:  No file



also try all jumper combinations on your drives. Some drives like to be left in "cable select" mode (or no mode at all) instead of being forced into master or slave. Some older drives won't work with new UDMA controllers (as I'm discovering now with an old 8x cd-rom).

And I always had thought that you should have your system drive and audio drive on seperate IDE chains, and you should piggyback your CD on the back of one of em, but I've read recently that can hamper performance. CD devices max out at UDMA2, which I think puts a speed governor on the whole chain. So you might slow down a hard drive by piggybacking a CD on it. I could be full of hot, steamy bullshit, too.



[ back to forum ]              [quote]

Message 3/8             28-May-04  @  12:51 PM   -   RE: Both on one?

k

Posts:

Link?:  No link

File?:  No file



as long as you use an 80 strand cable and the board supports independent device timing, then both drives can work at their proper udma mode.

also remember on 80strand cables the master goes at the end and slave in the middle, back to front from the older 40 strand where the master was the FIRST (middle) connector, and slave at the end, last.



[ back to forum ]              [quote]

Message 4/8             28-May-04  @  07:18 PM   -   RE: Both on one?

brad

Posts: 154

Link?: Link

File?:  [image]



[image file]


kewl, thanks psy and k. I didn't know that about master on the end, slave at
middle, etc., so I'll try that. Basically I now have C and D drives on IDE 1, then H
on IDE-2. So all 3 hard drives are working fine. The problem is whenever the CD-
ROM is connected, either directly or piggybacked onto IDE-2, the system freezes
when trying to read a CD.

Same problem when I connect the CD-ROM to the Promise IDE controller card.
This is an old Yamaha CD-ROM, always worked just fine...But to psy's point, I
should try different jumper settings at this point.

If I still can't get the CD-ROM working after new cable/jumper configurations, then
what? Epox tech support is at the point of "Can you try update bios, if problem still
not solve then we will offer you repair of this board." S'pose I could get an external
CD/DVD-R, but that's another $200!

Anyway, I'll keep trying, thanks for the help.



[ back to forum ]              [quote]

Message 5/8             29-May-04  @  06:22 PM   -   RE: Both on one?

brad

Posts: 154

Link?: Link

File?:  No file



AARGH. Tried every jumper setting and IDE cable combination (with 80 and 40-pin cables) but the CD-ROM still doesn't work. I'm thinking it just doesn't like the new motherboard. It's an older drive- a Yamaha CDRW2100 I believe (not in front of my right now), so maybe I just need to update the drivers?

If not, I'll just walk down the street to the shop where I bought it and be like, yo! The drive you sold me doesn't work! And they'll go, oh yeah, you need the new one- it's only $300! Ha ha.

Question- is it OK to connect a CD-ROM to a Promise controller card? I mean, those things are made to connect hard drives, but this may be my only option (connecting CD to mobo IDEs screw-up startup). Is this cool or like, totally ass-backwards?



[ back to forum ]              [quote]

Message 6/8             30-May-04  @  04:02 AM   -   RE: Both on one?

craig

Posts: 2704

Link?: Link

File?:  No file



sounds like your CD is knackered



[ back to forum ]              [quote]

Message 7/8             30-May-04  @  12:08 PM   -   RE: Both on one?

k

Posts: 12268

Link?:  Link

File?:  No file



yup - try it on connector 1 & 2 on the 40 strand cable on it's own as master, and if it has 'CS' then try it with the jumper on that (it probably wont have CS)

___________________________________

I had an idea for a script once. It's basically Jaws except when the guys in the boat are going after Jaws, they look around and there's an even bigger Jaws. The guys have to team up with Jaws to get Bigger Jaws. I call it... Big Jaws!



[ back to forum ]              [quote]

Message 8/8             09-Jun-04  @  07:49 AM   -   RE: Both on one?

brad

Posts: 154

Link?: Link

File?:  [image]



[image file]


turns out I was underpowering my system. I had a 350 watt p/s when I needed at
least 400 watts w/ all those drives. So I got a new p/s and everything is kewl now!

Holy crap this new system is awesome. For the first time ever, I'm like, tracking
the way I want to. No glitches, no latency, no crashes. digging all this new
steinberg s/w that actually makes sense. wow



[ back to forum ]              [quote]

Viewing all 8 messages  -  View by pages of 10:  1

There are 8 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)