skin: 1 2 3 4 |  Login | Join Dancetech |

dancetech forums

25-Sep-2020

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   PC-tech

Subject: Emu_1820m Audio System


Viewing all 3 messages  -  View by pages of 10:  1


Original Message 1/3             02-Oct-06  @  11:29 AM   -   Emu_1820m Audio System

juztav

Posts: 0

Link?: Link

File?:  No file



Ive got it all up and running (after many min-dramas) emu1820M with CUBASE SL, halion, dacota etc.

when I hit a key on my Behringer UMX25 USB keyboard, the midi meter in cubase and the light on the virtual synth respond instantly, but I hear the sound 1/2 second later.

Ive searched all menues, and looked through help files, and I cant find a fix.

Can someone please tell me its something simple.



[ back to forum ]              [quote]

Message 2/3             02-Oct-06  @  04:12 PM   -   RE: Emu_1820m Audio System

Moujik

Posts: 274

Link?: Link

File?:  No file



Reduce the latency settings in your ASIO control panel?



[ back to forum ]              [quote]

Message 3/3             03-Oct-06  @  02:12 AM   -   RE: Emu_1820m Audio System

k

Posts: 12280

Link?:  Link

File?:  No file



if he's got the right driver assigned in SL even to start with?.. cos that "but I hear the sound 1/2 second later" sounds like the windows driver 750ms, most asio assigned drivers will default to less than that i think


did you setup the asio (E-MU ASIO) audio drivers in Cubase juztav ?

___________________________________

I had an idea for a script once. It's basically Jaws except when the guys in the boat are going after Jaws, they look around and there's an even bigger Jaws. The guys have to team up with Jaws to get Bigger Jaws. I call it... Big Jaws!



[ back to forum ]              [quote]

Viewing all 3 messages  -  View by pages of 10:  1

There are 3 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)