skin: 1 2 3 4 |  Login | Join |

dancetech forums

22-Sep-2019

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   PC-tech

Subject: Midi dropouts


Viewing all 7 messages  -  View by pages of 10:  1


Original Message 1/7             11-Nov-09  @  02:15 AM   -   Midi dropouts

David Soave

Posts: 3

Link?:  No link

File?:  No file



P4, dual 2gig chips, 2 gigs ram, delta 24/96 I/O card, using Cubase Vst32 5.1 r1 (I know! its a dated program). Occasionally my midi channels with dropout for no reason but the wave files play normal. Obviously this is a setup problem. Does anyone have any suggestions that might help.............thanx in advance...............dave



[ back to forum ]              [quote]

Message 2/7             12-Nov-09  @  11:45 AM   -   RE: Midi dropouts

admin

Posts: 11382

Link?:  No link

File?:  No file



well first step of course is to try changing the mid lead - or do you mean MIDI is dropping out when MIDI tracks are playing internal vsti's? i'm assuming you mean the MIDI is triggering external hardware units yes?

___________________________________

"In other countries, art and literature are left to a lot of shabby bums living in attics and feeding on booze and spaghetti, but in America the successful writer or picture-painter is indistinguishable from any other decent business man!" - Babbit



[ back to forum ]              [quote]

Message 3/7             12-Nov-09  @  01:06 PM   -   RE: Midi dropouts

nutoniom

Posts: 1345

Link?: Link

File?:  No file



I'm using that very programm too and I've reverted to the MC-50 for MIDI duties as it was often
somewhat loose in the timing, but I've never experienced drop outs, so as K says, definately check
your lead. Are you using a midid patchbay ?



[ back to forum ]              [quote]

Message 4/7             21-Nov-09  @  04:00 PM   -   RE: Midi dropouts

David Soave

Posts: 3

Link?:  No link

File?:  No file



Sorry for the delay in responding, my internet went down. All midi is internal, no standalone units. This problem can occur for a number of reasons, fast forwarding and reversing, working on a audio part then trying to listen to both midi and audio with the midi disappearing, etc. The quick method of restoring things is just to reboot the program and walla, everythings fine. Obviously the midi tracks are being overrun by some other program on my computer. When setting up my sound properties for the in XP, do i set the Midi music playback default device to "Delta AP Midi" or "Microsoft GS Wavetable SW Synth". Also could "Realtek High Definition Audio" be the culprit. Again, thanks in advance for taking the time to respond and for any help you can offer..............................dave



[ back to forum ]              [quote]

Message 5/7             22-Nov-09  @  07:36 PM   -   RE: Midi dropouts

k

Posts: 12268

Link?: Link

File?:  No file



wait... are you trying to sequence vst instruments? or gm midi sounds on a chip on your internal soundcard?

___________________________________

I had an idea for a script once. It's basically Jaws except when the guys in the boat are going after Jaws, they look around and there's an even bigger Jaws. The guys have to team up with Jaws to get Bigger Jaws. I call it... Big Jaws!



[ back to forum ]              [quote]

Message 6/7             25-Nov-09  @  12:22 AM   -   RE: Midi dropouts

David Soave

Posts: 3

Link?:  No link

File?:  No file



vst instruments on my computer, no external midi devices..................dave



[ back to forum ]              [quote]

Message 7/7             25-Nov-09  @  10:54 PM   -   RE: Midi dropouts

k

Posts: 12268

Link?: Link

File?:  No file



ok second question: u said 'Realtek High Definition Audio'

you didnt disable this in bios - prolly best to just to get it off the list of possible issues

i'd set the midi to delta for the m-audio device - which m-audio unit is it btw?

it all doesnt sound right to me what's happening anyways cos regardless of the windows midi settings, the sequencer doesnt use that if u assign a track to a vst instrument

really u wanna try and get cubase sx2 at least, but anyways lets see if we can fix this

___________________________________

I had an idea for a script once. It's basically Jaws except when the guys in the boat are going after Jaws, they look around and there's an even bigger Jaws. The guys have to team up with Jaws to get Bigger Jaws. I call it... Big Jaws!



[ back to forum ]              [quote]

Viewing all 7 messages  -  View by pages of 10:  1

There are 7 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)