aaa I have problems dumping... ummm ehh - Synths & synthesis forums
skin: 1 2 3 4 |  Login | Join Dancetech |

dancetech forums

24-Jul-2024

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   Synths & synthesis

Subject: I have problems dumping... ummm ehh


Viewing all 8 messages  -  View by pages of 10:  1


Original Message 1/8             09-Jan-04  @  06:16 AM   -   I have problems dumping... ummm ehh

CM

Posts:

Link?:  No link

File?:  No file



yes that's right, sounds rough huh??? Well it is dammit! Cannot seem to get Cubase SX to record my dumps. It records all usual CC's and the like. Do I have the settings wrong or something. OH and yes I unchecked Sysex in preferences/Filter, and I'm using a MOtu 2408 mkII.
Midi thru filter sysex is checked
Record is not

Lopage = Contr
Hipage = Sysex

Midi Dump TX Multibuff
Midi Dump RX Enable

Cheers!



[ back to forum ]              [quote]

Message 2/8             09-Jan-04  @  02:56 PM   -   RE: I have problems dumping... ummm ehh

craig

Posts: 2707

Link?: Link

File?:  No file



You'd probably have better luck getting this answered in the Cubase forum...

-Craig



[ back to forum ]              [quote]

Message 3/8             10-Jan-04  @  10:02 PM   -   RE: I have problems dumping... ummm ehh

DeDMaN

Posts:

Link?:  No link

File?:  No file



I have the same problem with my Virus A. I tracked it down to the midi interface. For whatever reason, a motu flyer will not transmit dumps to/from the virus. The same interface works fine with other synths and the virus dumps fine with other interfaces. Odd.



[ back to forum ]              [quote]

Message 4/8             10-Jan-04  @  11:33 PM   -   RE: I have problems dumping... ummm ehh

CM

Posts:

Link?:  No link

File?:  No file



Thanks for the reply,... Ummm now what??? That sucks donkey ...
CM



[ back to forum ]              [quote]

Message 5/8             11-Jan-04  @  01:23 AM   -   RE: I have problems dumping... ummm ehh

CM

Posts:

Link?:  No link

File?:  No file



Just installed my old creative labs sound card, saddled up the virus b, presto ** recorded sysex messages first try in cubase sx. Something must be up, or not up with this motu. Any more info from anyone else, please post.
CM



[ back to forum ]              [quote]

Message 6/8             12-Jan-04  @  03:19 AM   -   RE: I have problems dumping... ummm ehh

craig

Posts: 2707

Link?: Link

File?:  No file



That's strange about the MOTU. My Virus works fine with my MIDI Timepiece and worked good with my old MicroExpress too.

-Craig



[ back to forum ]              [quote]

Message 7/8             13-Jan-04  @  03:03 PM   -   RE: I have problems dumping... ummm ehh

micromusic

Posts: 12

Link?:  Link

File?:  No file



huh. i could never get dumps to work from my virus to sonar with my usb mico express.
i used another usb 2x2 interface (cant think of the brand right now) and it worked fine.



[ back to forum ]              [quote]

Message 8/8             13-Jan-04  @  04:52 PM   -   RE: I have problems dumping... ummm ehh

craig

Posts: 2707

Link?: Link

File?:  No file



My MicroExpress was parallel, not USB.

I'm combing Ebay for a second MIDI Timepiece too - two of them can be networked over one parallel port. The timepiece is an awesome interface. I scored mine for $120 on Ebay



[ back to forum ]              [quote]

Viewing all 8 messages  -  View by pages of 10:  1

There are 8 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)