aaa Nova timbrality problem (possibly) - Synths & synthesis forums
skin: 1 2 3 4 |  Login | Join Dancetech |

dancetech forums

24-Jul-2024

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   Synths & synthesis

Subject: Nova timbrality problem (possibly)


Viewing all 4 messages  -  View by pages of 10:  1


Original Message 1/4             11-Feb-04  @  02:51 PM   -   Nova timbrality problem (possibly)

Chris

Posts:

Link?:  No link

File?:  No file



I've recently purchased a second hand nova of e-bay. When i tried to use part 6 it makes no sound (other parts may or may not be playing at the time), the light flickers to indicate it is recieving midi and even more strangely it plays the (along with all other parts, 1-5) thru the headphone out fine.

Anyone have any idea why this is happening?

Cheers
Chris



[ back to forum ]              [quote]

Message 2/4             11-Feb-04  @  05:40 PM   -   RE: Nova timbrality problem (possibly)

broken silence

Posts:

Link?:  No link

File?:  No file



is it routed through outputs 5&6



[ back to forum ]              [quote]

Message 3/4             11-Feb-04  @  05:55 PM   -   RE: Nova timbrality problem (possibly)

Nick Bookman

Posts:

Link?:  No link

File?:  No file



yep, routed to outputs 5&6. Also see the global menu as there is a page in this that configures the headphone out to follow the output pairs 1&2, 3&4, 5&6 or if this follows a mix of all outputs (surprisingly called..... mix!)



[ back to forum ]              [quote]

Message 4/4             12-Feb-04  @  10:26 AM   -   RE: Nova timbrality problem (possibly)

Chris

Posts:

Link?:  No link

File?:  No file



Excellent, thanks for replies.

Will investigate the outputs thing. By the way, this is the nova we are talking about, not the supernova??

Anyway, i will probably have more questions to post soon enough, stay tuned :-)



[ back to forum ]              [quote]

Viewing all 4 messages  -  View by pages of 10:  1

There are 4 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)