aaa my virus is infected - Synths & synthesis forums
skin: 1 2 3 4 |  Login | Join Dancetech |

dancetech forums

24-Jul-2024

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   Synths & synthesis

Subject: my virus is infected


Viewing all 7 messages  -  View by pages of 10:  1


Original Message 1/7             10-Aug-05  @  02:22 AM   -   my virus is infected

queasy00

Posts: 80

Link?: Link

File?:  No file



hey.

have any of you had any weird chronic os problems with your virus (i have a B)? basically buttons start doing random things. like if i'm in multi-mode and i press "part +", sometimes it'll think i want to save it. Or when I press "edit" in the filter section, it switches me to multi-mode (from single). It's quite bizzare. Sometimes, I have to hit "single" three times before i'm actually in single mode.

To add to the bizzareness, some of the led lights are all blinking erratically at less than full intensity.

I've had this problem before, and reinstalling the OS helped for a month or two and then it started happening again. I once heard that there was some internal battery in the virus that might expire -- is this a sign?

Anyway, any help is appreciated!

-j



[ back to forum ]              [quote]

Message 2/7             10-Aug-05  @  02:01 PM   -   RE: my virus is infected

craig

Posts: 2707

Link?: Link

File?:  No file



Back it up, and contact Access sooner rather than later...



[ back to forum ]              [quote]

Message 3/7             12-Aug-05  @  11:21 AM   -   RE: my virus is infected

queasy00

Posts: 80

Link?: Link

File?:  No file



for sure...

i contacted access, hopefully there's some magical fix. right now i'm hoping it's just a power problem, but man, it would SUCK to lose my virus  

-j



[ back to forum ]              [quote]

Message 4/7             12-Aug-05  @  01:53 PM   -   RE: my virus is infected

craig

Posts: 2707

Link?: Link

File?:  No file



Could be a power supply issue.. Is it loose or anything? The socket for power on my Virus A is pretty cheaply made and wiggles sometimes.



[ back to forum ]              [quote]

Message 5/7             13-Aug-05  @  06:38 AM   -   RE: my virus is infected

queasy00

Posts: 80

Link?: Link

File?:  No file



yea, i heard about that on the virus a, so i'm thinking maybe that's it too. the connection on the back of the virus is .. well, it's not loose, but the plug doesn't seem like it goes in all the way. also, there's something rattling inside the virus powersupply.

but the thing is, it's been working for a couple years before that. anyway i'm gonna find a music store that has a B and just try their power supply.

-j



[ back to forum ]              [quote]

Message 6/7             23-Aug-05  @  05:00 PM   -   RE: my virus is infected

queasy00

Posts: 80

Link?: Link

File?:  No file



i'm just updating this just in case someone else ever has the same problem and searches the dt forums.

i've tried the new powersupply, and oddly, while it was better, it still did wonky things. like holding edit in the oscillator section would cause it to increment lfo parameters. and the leds would still blink randomly.

i've tried all the local music shops, and even the canadian distributor (i live in canada and access told me to seek them out), but they either have never heard of the virus, don't do repairs on them, or do repairs on them but not used gear.

so watch out when you buy that used virus... i heard they're rock-solid, but when things go wrong, nobody'll fix it.

and on the off chance, anyone know a place that repairs used virus near Toronto?

-j



[ back to forum ]              [quote]

Message 7/7             24-Aug-05  @  12:07 PM   -   RE: my virus is infected

beds

Posts: 712

Link?: Link

File?:  No file



they'll only repair new ones?



[ back to forum ]              [quote]

Viewing all 7 messages  -  View by pages of 10:  1

There are 7 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)