skin: 1 2 3 4 |  Login | Join |

dancetech forums

06-Dec-2019

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   PC-tech

Subject: Cubase LE problem...


Viewing all 2 messages  -  View by pages of 10:  1


Original Message 1/2             03-Aug-06  @  01:43 AM   -   Cubase LE problem...

Freddylang

Posts: 1

Link?: Link

File?:  No file



I just received cubase LE with a firepod and am having problems when I record with a mic. I am getting just one channel of output when I record and cannot figure out how to double it up. On my guitars I can run two cables out of my multi-effects processor into my firepod to get the two channels but don't know how to do it with the mic. Is there a way to highlight the left/right channel and copy to the other channel so I can have it in both right and left? In the past I have used Soundforge with Cakewalk and Acid Pro and Soundforge just lets you highlight a channel, copy it, then paste it into the other channel.



[ back to forum ]              [quote]

Message 2/2             03-Aug-06  @  11:07 AM   -   RE: Cubase LE problem...

k

Posts: 12268

Link?:  Link

File?:  No file



i dont use LE, but you should be able to just switch the track to be STEREO, certainly when you create a NEW track all other versions of cubase i use (sx & sl) ask you wether to make a mono or stereo audio track

___________________________________

I had an idea for a script once. It's basically Jaws except when the guys in the boat are going after Jaws, they look around and there's an even bigger Jaws. The guys have to team up with Jaws to get Bigger Jaws. I call it... Big Jaws!



[ back to forum ]              [quote]

Viewing all 2 messages  -  View by pages of 10:  1

There are 2 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)