skin: 1 2 3 4 |  Login | Join |

dancetech forums

17-Sep-2019

Info-line:   [synths]    [sampler]    [drumbox]    [effects]    [mixers]     [mics]     [monitors]    [pc-h/ware]    [pc-s/ware]    [plugins]    -    [links]    [tips]

Search forums House rules Live chat Login to access your admin About dancetech forums Forum home Start a new topic

Forums   -   PC-tech

Subject: Audiophile 2496 REinstallation problems


Viewing all 2 messages  -  View by pages of 10:  1


Original Message 1/2             01-Feb-14  @  09:37 PM   -   RE: Audiophile 2496 REinstallation problems

Musineer Productions

Posts: 332

Link?: Link

File?:  No file



Hello,

I need help with my Audiophile 2496 and thought I'd give the old 7161 a whirl.

What is the name of the driver for the Audiophile 2496 and where is it stored on a Windows PC running XP?

I removed my Audiophile 2496 card and now the computer says there's been a hardware change but won't recognise the newly downloaded drivers. I tried on a drive running the basic XP and another drive running a recently updated XP with SP3--same story on both drives.

I downloaded .5057v3.exe and ran it on the SP3 drive. It removed my old installation. I ran it again and it said it would shut down the PC while I inserted the card. The card was already inserted. I switched on again and Windows found new hardware but didn't recognise the exe file when directed with the browse button.

I tried the same on the old XP drive with the same results (this is the drive that worked with the card for ten years or so). I'm stuck in a loop. I remove the card and switch on the PC; I run the driver installation file downloaded from M-Audio, which deletes the current installation; I run it again and it asks to switch off while I insert the card, to which I agree; I insert the card (computer switched off); on reboot Windows find new hardware and asks for the CD, which I don't have. I direct the Browse to the folder containing the downloaded driver exe but the select button is greyed; I exit the wizard and run the download again, which removes the installation, et-bloomin-cetera.

This used to work so well and was once so easy to set up. What am I doing wrong? Can anyone tell me how to install drivers when I don't have the CD anymore and cannot connect directly to the Web (I'm saving the files on a USB key)?



[ back to forum ]              [quote]

Message 2/2             02-Feb-14  @  03:56 AM   -   RE: Audiophile 2496 REinstallation problems

Musineer Productions

Posts: 332

Link?: Link

File?:  No file



Okay. I did it. This was frustrating so I'll post.

I had to take the card out, switch on and off then on again (that was the crucial bit), run the M-Audio driver exe, insert the card once the PC switched off, switch on and let Windows do things automatically from 'Found new hardware' wizard. It woked for the XP SP3 drive--I now have the console/mixer and entries for the card in the audio programs.

The same didn't happen for the XP SP1 drive. I'll try again with some old drivers I found that I downloaded years ago.



[ back to forum ]              [quote]

Viewing all 2 messages  -  View by pages of 10:  1

There are 2 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum





CCBot/2.0 (https://commoncrawl.org/faq/)